1. IT-Security >
  2. Cyber Security Nachrichten >
  3. Disqus & Kickstarter hacker warns against password reuse


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Disqus & Kickstarter hacker warns against password reuse

RSS Kategorie Pfeil IT Security Nachrichten vom | Quelle: zdnet.com Direktlink öffnen

Former hacker aims for a white-hat career, apologizes to one of his victims, and gives out advice to users....

Webseite öffnen Komplette Webseite öffnen

Newsbewertung

Kommentiere zu Disqus & Kickstarter hacker warns against password reuse






Ähnliche Beiträge

  • 1. D-Link DGS-1510-28XMP bis 1.31 erweiterte Rechte [CVE-2017-6205] vom 313.16 Punkte ic_school_black_18dp
    Es wurde eine kritische Schwachstelle in D-Link DGS-1510-28XMP, DGS-1510-28X, DGS-1510-52X, DGS-1510-52, DGS-1510-28P, DGS-1510-28 sowie DGS-1510-20 bis 1.31 gefunden. Hiervon betroffen ist eine unbekannte Funktion. Durch die Manipulation mit einer unb
  • 2. D-Link DGS-1510-28XMP bis 1.31 Information Disclosure [CVE-2017-6206] vom 313.16 Punkte ic_school_black_18dp
    In D-Link DGS-1510-28XMP, DGS-1510-28X, DGS-1510-52X, DGS-1510-52, DGS-1510-28P, DGS-1510-28 sowie DGS-1510-20 bis 1.31 wurde eine problematische Schwachstelle gefunden. Betroffen ist eine unbekannte Funktion. Durch Manipulation mit einer unbekannten Ein
  • 3. Gemalto HASP SRM/Sentinel HASP/Sentinel LDK bis 7.54 Admin Interface erweiterte Rechte vom 230.68 Punkte ic_school_black_18dp
    In Gemalto HASP SRM, Sentinel HASP sowie Sentinel LDK bis 7.54 wurde eine Schwachstelle entdeckt. Sie wurde als kritisch eingestuft. Das betrifft eine unbekannte Funktion der Komponente Admin Interface. Dank Manipulation mit einer unbekannten Eingabe kann
  • 4. Gemalto HASP SRM/Sentinel HASP/Sentinel LDK bis 7.54 Pufferüberlauf vom 230.68 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in Gemalto HASP SRM, Sentinel HASP sowie Sentinel LDK bis 7.54 entdeckt. Sie wurde als kritisch eingestuft. Es betrifft eine unbekannte Funktion. Dank der Manipulation mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle aus
  • 5. Gemalto HASP SRM/Sentinel HASP/Sentinel LDK bis 7.54 Language Pack Update NTLM schwache Authentisierung vom 230.68 Punkte ic_school_black_18dp
    In Gemalto HASP SRM, Sentinel HASP sowie Sentinel LDK bis 7.54 wurde eine kritische Schwachstelle ausgemacht. Dabei geht es um eine unbekannte Funktion der Komponente Language Pack Update. Durch das Beeinflussen mit einer unbekannten Eingabe kann eine sc
  • 6. Gemalto HASP SRM/Sentinel HASP/Sentinel LDK bis 7.54 XML Parser Stack-based Pufferüberlauf vom 230.68 Punkte ic_school_black_18dp
    Es wurde eine problematische Schwachstelle in Gemalto HASP SRM, Sentinel HASP sowie Sentinel LDK bis 7.54 ausgemacht. Es geht dabei um eine unbekannte Funktion der Komponente XML Parser. Durch Manipulieren mit einer unbekannten Eingabe kann eine Puffer
  • 7. PuTTY bis 0.67 SCP Command-Line Utility Stack-Based Pufferüberlauf vom 190.13 Punkte ic_school_black_18dp
    Allgemein scipID: 81709 Betroffen: PuTTY bis 0.67 Veröffentlicht: 07.04.2016 Risiko: kritisch Erstellt: 08.04.2016 Eintrag: 67.3% komplett Beschreibung In PuTTY bis 0.67 wurde eine kritische Schwachstelle ausgemacht. Hierbei betrifft es eine
  • 8. Command Injection Payload List vom 189.69 Punkte ic_school_black_18dp
    Command injection is an attack in which the goal is execution of arbitrary commands on the host operating system via a vulnerable application. Command injection attacks are possible when an application passes unsafe user supplied data (forms, cookies, HTTP headers
  • 9. PathTools bis 3.61 File::Spec Module canonpath erweiterte Rechte vom 173.36 Punkte ic_school_black_18dp
    Allgemein scipID: 80208 Betroffen: PathTools bis 3.61 Veröffentlicht: 13.01.2016 Risiko: problematisch Erstellt: 14.01.2016 Eintrag: 66.2% komplett Beschreibung Es wurde eine problematische Schwachstelle in PathTools bis 3.61 entdeckt. Dabei
  • 10. Venom - A Multi-hop Proxy For Penetration Testers vom 162.81 Punkte ic_school_black_18dp
    Venom is a multi-hop proxy tool developed for penetration testers using Go. You can use venom to easily proxy network traffic to a multi-layer intranet, and easily manage intranet nodes.Features network topology multi-hop socks5 proxy multi-hop port forward port re
  • 11. CA Single Sign-On bis 12.52 Domino Web Agent erweiterte Rechte vom 148.19 Punkte ic_school_black_18dp
    Allgemein scipID: 81523 Betroffen: CA Single Sign-On bis 12.52 Veröffentlicht: 24.03.2016 Risiko: kritisch Erstellt: 24.03.2016 Eintrag: 66.2% komplett Beschreibung In CA Single Sign-On bis 12.52 wurde eine kritische Schwachstelle entdeckt.
  • 12. Dell EMC iDRAC7/EMC iDRAC8 bis 2.52 Injection erweiterte Rechte vom 148.19 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in Dell EMC iDRAC7 sowie EMC iDRAC8 bis 2.52 ausgemacht. Sie wurde als kritisch eingestuft. Es betrifft eine unbekannte Funktion. Mittels Manipulieren mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle (In