logo
 
  1. Reverse Engineering >
  2. Exploits >
  3. Fortinet FortiOS 5.4.3 FortiClient SSL_VPN Linux privilege escalation


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Fortinet FortiOS 5.4.3 FortiClient SSL_VPN Linux privilege escalation

RSS Kategorie Pfeil Exploits vom | Quelle: vuldb.com Direktlink öffnen

A vulnerability was found in Fortinet FortiOS 5.4.3 (Firewall Software). It has been classified as critical. Affected is some unknown functionality of the component FortiClient SSL_VPN Linux. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product....

Webseite öffnen Komplette Webseite öffnen

Newsbewertung

Kommentiere zu Fortinet FortiOS 5.4.3 FortiClient SSL_VPN Linux privilege escalation






Ähnliche Beiträge

  • 1. Fortinet FortiGate/FortiOS bis 5.2.10 Firewall Policy Creator srcintf Cross Site Scripting vom 412.71 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in Fortinet FortiGate sowie FortiOS bis 5.2.10 ausgemacht. Sie wurde als problematisch eingestuft. Es betrifft die Funktion srcintf der Komponente Firewall Policy Creator. Durch das Beeinflussen mit einer unbekannten Eingabe
  • 2. USN-4041-1: Linux kernel update vom 375.59 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon update A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubunt
  • 3. USN-4017-1: Linux kernel vulnerabilities vom 346.37 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubunt
  • 4. Fortinet FortiOS bis 5.6.2 SSL VPN Web Portal Config Information Disclosure vom 325.26 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in Fortinet FortiOS bis 5.6.2 ausgemacht. Sie wurde als problematisch eingestuft. Davon betroffen ist eine unbekannte Funktion der Komponente SSL VPN Web Portal. Durch Beeinflussen durch Config kann eine Information Disclosur
  • 5. USN-4135-1: Linux kernel vulnerabilities vom 324.12 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-gke-5.0, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives:
  • 6. Fortinet FortiOS bis 5.2.10 Configuration Setting Stored Cross Site Scripting vom 304.31 Punkte ic_school_black_18dp
    Eine problematische Schwachstelle wurde in Fortinet FortiOS bis 5.2.10 gefunden. Betroffen davon ist eine unbekannte Funktion der Komponente Configuration Setting Handler. Mittels Manipulieren mit einer unbekannten Eingabe kann eine Cross Site Scripti
  • 7. Fortinet FortiGate/FortiOS bis 5.4.4 Comments Cross Site Scripting vom 238.31 Punkte ic_school_black_18dp
    In Fortinet FortiGate sowie FortiOS bis 5.4.4 wurde eine problematische Schwachstelle ausgemacht. Das betrifft eine unbekannte Funktion. Durch das Manipulieren des Arguments Comments mit einer unbekannten Eingabe kann eine Cross Site Scripting-Schwachstelle ausgenutzt werde
  • 8. USN-3256-1: Linux kernel vulnerability vom 235.09 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3256-1 4th April, 2017 linux, linux-aws, linux-gke, linux-raspi2, linux-snapdragon, linux-ti-omap4 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS
  • 9. Fortinet FortiGate/FortiOS bis 5.4.4 Groups Cross Site Scripting vom 228.36 Punkte ic_school_black_18dp
    Eine problematische Schwachstelle wurde in Fortinet FortiGate sowie FortiOS bis 5.4.4 ausgemacht. Dies betrifft eine unbekannte Funktion. Durch Manipulieren des Arguments Groups mit einer unbekannten Eingabe kann eine Cross Site Scripting-Schwachstelle ausgenutzt werde
  • 10. USN-3328-1: Linux kernel vulnerabilities vom 219.79 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3328-1 19th June, 2017 linux, linux-meta vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descriptio
  • 11. USN-4115-2: Linux kernel regression vom 187.79 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oracle, linux-raspi2 regression A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary USN 4115-1 in
  • 12. util-linux bis 2.31 erweiterte Rechte [CVE-2018-7738] vom 180.84 Punkte ic_school_black_18dp
    In util-linux bis 2.31 wurde eine kritische Schwachstelle ausgemacht. Dabei geht es um eine unbekannte Funktion. Mittels dem Manipulieren mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. CWE definiert das Problem als