1. Reverse Engineering >
  2. Sicherheitslücken >
  3. Palo Alto PAN-OS bis 7.1.4 Captive Portal Cross Site Scripting

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Palo Alto PAN-OS bis 7.1.4 Captive Portal Cross Site Scripting


Exploits vom | Direktlink: vuldb.com Nachrichten Bewertung

In Palo Alto PAN-OS bis 7.1.4 wurde eine problematische Schwachstelle gefunden. Betroffen ist eine unbekannte Funktion der Komponente Captive Portal. Durch Manipulation mit einer unbekannten Eingabe kann eine Cross Site Scripting-Schwachstelle ausgenutzt werden. Auswirkungen sind zu beobachten für die Integrität.

Die Schwachstelle wurde am 31.10.2016 durch David Vassallo als PAN-56221/93759 in Form eines bestätigten Advisories (Website) an die Öffentlichkeit getragen. Bereitgestellt wird das Advisory unter securityadvisories.paloaltonetworks.com. Die Umsetzung des Angriffs kann dabei über das Netzwerk erfolgen. Nicht vorhanden sind sowohl technische Details als auch ein Exploit zur Schwachstelle.

Ein Upgrade auf die Version 5.0.20, 5.1.13, 6.0.15, 6.1.15, 7.0.11 oder 7.1.5 vermag dieses Problem zu beheben. Das Erscheinen einer Gegenmassnahme geschah sofort nach der Veröffentlichung der Schwachstelle. Palo Alto hat folglich unmittelbar reagiert.

Mitunter wird der Fehler auch in der Verwundbarkeitsdatenbank von SecurityTracker (ID 1037152) dokumentiert. Die Einträge 93263 sind sehr ähnlich.

CVSSv3

Base Score: 3.5 [?]
Temp Score: 3.4 [?]
Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N/E:X/RL:O/RC:C [?]
Zuverlässigkeit: Medium

CVSSv2

Base Score: 3.5 (CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N) [?]
Temp Score: 3.0 (CVSS2#E:ND/RL:OF/RC:C) [?]
Zuverlässigkeit: Medium

CPE

Exploiting

Klasse: Cross Site Scripting
Lokal: Nein
Remote: Ja

Verfügbarkeit: Nein

Aktuelle Preisschätzung: $0-$1k (0-day) / $0-$1k (Heute)

Gegenmassnahmen

Empfehlung: Upgrade
Status: Offizieller Fix
Reaction Time: 0 Tage seit gemeldet
0-Day Time: 0 Tage seit gefunden
Exposure Time: 0 Tage seit bekannt

Upgrade: PAN-OS 5.0.20/5.1.13/6.0.15/6.1.15/7.0.11/7.1.5

Timeline

31.10.2016 Advisory veröffentlicht
31.10.2016 Gegenmassnahme veröffentlicht
01.11.2016 SecurityTracker Eintrag erstellt
04.11.2016 VulDB Eintrag erstellt
04.11.2016 VulDB letzte Aktualisierung

Quellen

Advisory: PAN-56221/93759
Person: David Vassallo
Status: Bestätigt
SecurityTracker: 1037152 - Palo Alto PAN-OS Input Validation Flaw in Captive Portal Lets Remote Users Conduct Cross-Site Scripting Attacks

Siehe auch: 93263

Eintrag

Erstellt: 04.11.2016
Eintrag: 76.3% komplett
...
https://vuldb.com/de/?id.93262

Externe Quelle mit kompletten Inhalt anzeigen


Zur Startseite von Team IT Security

Kommentiere zu Palo Alto PAN-OS bis 7.1.4 Captive Portal Cross Site Scripting






➤ Weitere Beiträge von Team Security | IT Sicherheit