logo
 
  1. Betriebssysteme >
  2. Linux Tipps >
  3. Kernel prepatch 5.4-rc7


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

➤ Kernel prepatch 5.4-rc7

RSS Kategorie Pfeil Linux Tipps vom | Quelle: lwn.net Direktlink öffnen Nachrichten Bewertung

The seventh 5.4 prepatch is out for testing. "Nothing looks _bad_, but there is too much of it. So I'm leaning towards an rc8 being likely next weekend due to that, but I won't make a final decision yet. We'll see."...

➥ Externe Webseite mit kompletten Inhalt öffnen

➤ Ähnliche Beiträge

  • 1.

    USN-4118-1: Linux kernel (AWS) vulnerabilities

    vom 189.26 Punkte ic_school_black_18dp
    linux-aws vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software Description linux-aws - Linux kernel for Amazon Web Services
  • 2.

    Linux Kernel NFSv4 Server /fs/nfsd/nfs4proc.c nfsd4_layout_verify UDP Packet Denial of Service

    vom 171.49 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in Linux Kernel - eine genaue Versionsangabe steht aus - , ein Betriebssystem, entdeckt. Sie wurde als problematisch eingestuft. Hierbei geht es um die Funktion nfsd4_layout_verify der Datei /fs/nfsd/nfs4proc.c der Komponente NFSv4 S
  • 3.

    USN-3361-1: Linux kernel (HWE) vulnerabilities

    vom 165.23 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3361-1 21st July, 2017 linux-hwe vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti
  • 4.

    USN-3619-1: Linux kernel vulnerabilities

    vom 147.2 Punkte ic_school_black_18dp
    linux, linux-aws, linux-kvm, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software Description l
  • 5.

    USN-4115-2: Linux kernel regression

    vom 138.19 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oracle, linux-raspi2 regression A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary USN 4115-1 i
  • 6.

    USN-4115-1: Linux kernel vulnerabilities

    vom 126.17 Punkte ic_school_black_18dp
    linux, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oracle, linux-raspi2 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Softw
  • 7.

    Control Flow Integrity in the Android kernel

    vom 123.17 Punkte ic_school_black_18dp
    Posted by Sami Tolvanen, Staff Software Engineer, Android Security Android's security model is enforced by the Linux kernel, which makes it a tempting target for attackers. We have put a lot of effort into hardening the kernel in previous Android rele
  • 8.

    Control Flow Integrity in the Android kernel

    vom 123.17 Punkte ic_school_black_18dp
    Posted by Sami Tolvanen, Staff Software Engineer, Android SecurityAndroid's security model is enforced by the Linux kernel, which makes it a tempting target for attackers. We have put a lot of effort into hardening the kernel in previous Android releases an
  • 9.

    USN-4094-1: Linux kernel vulnerabilities

    vom 111.15 Punkte ic_school_black_18dp
    linux, linux-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS S
  • 10.

    Linux Kernel 4.3-rc1 fs/hugetlbfs/inode.c hugetlb_vmtruncate_list() Denial of Service

    vom 105.14 Punkte ic_school_black_18dp
    Allgemein scipID: 80975 Betroffen: Linux Kernel 4.3-rc1 Veröffentlicht: 09.02.2016 Risiko: problematisch Erstellt: 15.02.2016 Eintrag: 71.8% komplett Beschreibung Eine Schwachstelle wurde in Linux Kernel 4.3-rc1, ein Betriebssystem, entdeckt. Sie wurde als problematisch einges
  • 11.

    Linux Kernel ims_pcu_parse_cdc_data() Denial of Service

    vom 96.13 Punkte ic_school_black_18dp
    Allgemein scipID: 81554 Betroffen: Linux Kernel Veröffentlicht: 31.03.2016 Risiko: problematisch Erstellt: 31.03.2016 Eintrag: 72.3% komplett Beschreibung Eine Schwachstelle wurde in Linux Kernel – die betroffene Version ist nicht ge
  • 12.

    Linux Kernel ext4 Denial of Service [CVE-2015-8839]

    vom 96.13 Punkte ic_school_black_18dp
    Allgemein scipID: 81564 Betroffen: Linux Kernel Veröffentlicht: 01.04.2016 Risiko: problematisch Erstellt: 04.04.2016 Eintrag: 71.8% komplett Beschreibung Es wurde eine problematische Schwachstelle in Linux Kernel – die betroffene Version ist unbekannt – ,

Kommentare ber Kernel prepatch 5.4-rc7