logo
 
  1. IT-Security >
  2. Cyber Security Nachrichten >
  3. Mehrere Probleme in GraphicsMagick (Ubuntu)


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Mehrere Probleme in GraphicsMagick (Ubuntu)


IT Security Nachrichten vom | Direktlink: pro-linux.de Nachrichten Bewertung

...

https://www.pro-linux.de/sicherheit/2/52362/mehrere-probleme-in-graphicsmagick.html

Externe Webseite mit kompletten Inhalt öffnen

➤ Ähnliche Beiträge

  • 1.

    USN-3415-1: tcpdump vulnerabilities

    vom 1104.26 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3415-1 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixe
  • 2.

    USN-3415-2: tcpdump vulnerabilities

    vom 1092.52 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3415-2 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in tcpdump Software description tcpdump
  • 3.

    GraphicsMagick bis 1.3.27 Image File magick/pixel_cache.c AcquireCacheNexus Pufferüberlauf

    vom 778.25 Punkte ic_school_black_18dp
    Eine kritische Schwachstelle wurde in GraphicsMagick bis 1.3.27 ausgemacht. Dies betrifft die Funktion AcquireCacheNexus der Datei magick/pixel_cache.c der Komponente Image File Handler. Durch das Manipulieren mit einer unbekannten Eingabe kann eine Puf
  • 4.

    USN-3131-1: ImageMagick vulnerabilities

    vom 745.97 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec
  • 5.

    GraphicsMagick bis 1.3.25 Pixel Cache coders/jpeg.c ReadJPEGImage JPEG Image Denial of Service

    vom 672.13 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in GraphicsMagick bis 1.3.25 gefunden. Sie wurde als problematisch eingestuft. Dabei betrifft es die Funktion ReadJPEGImage der Datei coders/jpeg.c der Komponente Pixel Cache. Dank Manipulation durch JPEG Image kann eine Denial
  • 6.

    USN-3125-1: QEMU vulnerabilities

    vom 669.61 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3125-1 9th November, 2016 qemu, qemu-kvm vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec
  • 7.

    GraphicsMagick bis 1.3.25 coders/meta.c parse8BIM Pufferüberlauf

    vom 660.34 Punkte ic_school_black_18dp
    Eine kritische Schwachstelle wurde in GraphicsMagick bis 1.3.25 ausgemacht. Betroffen davon ist die Funktion parse8BIM der Datei coders/meta.c. Durch das Beeinflussen mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle (Heap-based) ausgenutzt
  • 8.

    USN-3261-1: QEMU vulnerabilities

    vom 646.11 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3261-1 20th April, 2017 qemu vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixed i
  • 9.

    GraphicsMagick bis 1.3.24 EscapeParenthesis Pufferüberlauf

    vom 636.75 Punkte ic_school_black_18dp
    Eine kritische Schwachstelle wurde in GraphicsMagick bis 1.3.24 gefunden. Davon betroffen ist die Funktion EscapeParenthesis. Mittels Manipulieren mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle (Heap-based) ausgenutzt werden. Auswirk
  • 10.

    GraphicsMagick bis 1.3.24 Utah RLE Reader CPU Exhaustion Denial of Service

    vom 636.75 Punkte ic_school_black_18dp
    Es wurde eine problematische Schwachstelle in GraphicsMagick bis 1.3.24 ausgemacht. Hiervon betroffen ist eine unbekannte Funktion der Komponente Utah RLE Reader. Durch das Manipulieren mit einer unbekannten Eingabe kann eine Denial of Service-Schwachstelle (CPU Exhaus
  • 11.

    GraphicsMagick bis 1.3.25 WPG Format Reader Crash Denial of Service

    vom 624.96 Punkte ic_school_black_18dp
    In GraphicsMagick bis 1.3.25 wurde eine Schwachstelle entdeckt. Sie wurde als problematisch eingestuft. Dabei geht es um eine unbekannte Funktion der Komponente WPG Format Reader. Mittels dem Manipulieren mit einer unbekannten Eingabe kann eine Denial
  • 12.

    GraphicsMagick bis 1.3.25 WPG Format Reader Heap-based Pufferüberlauf

    vom 624.96 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in GraphicsMagick bis 1.3.25 entdeckt. Sie wurde als kritisch eingestuft. Es geht dabei um eine unbekannte Funktion der Komponente WPG Format Reader. Durch Manipulation mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle (Heap-based

Kommentare ber Mehrere Probleme in GraphicsMagick (Ubuntu)