1. Reverse Engineering >
  2. Exploits >
  3. Oracle MySQL Server bis 5.6.26 Denial of Service [CVE-2016-0605]

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese
Anzeige

Oracle MySQL Server bis 5.6.26 Denial of Service [CVE-2016-0605]

Exploits vom 20.01.2016 um 01:00 Uhr | Quelle scip.ch

Allgemein

scipID: 80604
Betroffen: Oracle MySQL Server bis 5.6.26
Veröffentlicht: 20.01.2016
Risiko: problematisch

Erstellt: 21.01.2016
Eintrag: 68.8% komplett

Beschreibung

Es wurde eine problematische Schwachstelle in Oracle MySQL Server bis 5.6.26 entdeckt. Betroffen hiervon ist eine unbekannte Funktion. Durch das Manipulieren mit einer unbekannten Eingabe kann eine Denial of Service-Schwachstelle ausgenutzt werden. Mit Auswirkungen muss man rechnen für die Verfügbarkeit.

Die Schwachstelle wurde am 20.01.2016 als Oracle Critical Patch Update Advisory – January 2016 in Form eines bestätigten Advisories (Website) publik gemacht. Das Advisory kann von oracle.com heruntergeladen werden. Die Verwundbarkeit wird unter CVE-2016-0605 geführt. Sie gilt als schwierig auszunutzen. Der Angriff kann über das Netzwerk erfolgen. Zur Ausnutzung ist eine einfache Authentisierung erforderlich. Es sind weder technische Details noch ein Exploit zur Schwachstelle bekannt.

Ein Upgrade vermag dieses Problem zu beheben. Das Erscheinen einer Gegenmassnahme geschah sofort nach der Veröffentlichung der Schwachstelle. Oracle hat unmittelbar reagiert. Schwachstellen ähnlicher Art sind dokumentiert unter 80389, 80392, 80393 und 80394.

CVSS

Base Score: 2.1 (CVSS2#AV:N/AC:H/Au:S/C:N/I:N/A:P) [?]
Temp Score: 1.8 (CVSS2#E:ND/RL:OF/RC:C) [?]

CPE

Exploiting

Klasse: Denial of Service
Lokal: Nein
Remote: Ja

Verfügbarkeit: Nein

Aktuelle Preisschätzung: $5k-$10k (0-day) / $2k-$5k (Heute)

Gegenmassnahmen

Empfehlung: Upgrade
Status: Offizieller Fix
Reaction Time: 0 Tage seit gemeldet
0-Day Time: 0 Tage seit gefunden
Exposure Time: 0 Tage seit bekannt

Timeline

20.01.2016 | Advisory veröffentlicht
20.01.2016 | Gegenmassnahme veröffentlicht
21.01.2016 | VulDB Eintrag erstellt
21.01.2016 | VulDB Eintrag aktualisiert

Quellen

Advisory: Oracle Critical Patch Update Advisory – January 2016
Status: Bestätigt

CVE: CVE-2016-0605 (mitre.org) (nvd.nist.org) (cvedetails.com)

Siehe auch: 80389, 80392, 80393, 80394, 80395, 80396, 80397, 80398, 80399, 80400, 80401, 80402, 80403 , 80556

...

Komplette Webseite öffnen

Newsbewertung

Kommentiere zu Oracle MySQL Server bis 5.6.26 Denial of Service [CVE-2016-0605]