So while working on some custom code for this website, I noticed broken functionality. Initially, I thought Cloudflare blocked the origin server IP address. So I looked into the Cloudflare log and found nothing. So, upon close inspection of a php error log, I found this:
Love this? sudo share_on: Twitter - Facebook - LinkedIn - Whatsapp - Reddit
The post file_get_contents(): https:// wrapper is disabled in the server configuration appeared first on nixCraft.

SOCIAL SHARE CARD GENERATOR